Documentation


PrintPrintPDFPDF

Supported Versions of Microsoft Exchange for Mailbox-Level Recovery

Quantum vmPRO supports the following versions of Microsoft Exchange for Mailbox-Level Recovery:

  • Windows 2008R2/Exchange 2010
  • Windows 2008R2/Exchange 2013
  • Windows 2012R2/Exchange 2013

The Windows Management Framework 3.0 must be installed when using Exchange servers running Windows 2008R2 and Exchange 2010.